Due to scheduled maintenance, some areas of our site are currently inaccessible. Thank you for your patience.

Please reach out to sales@eonesolutions.com with any questions.

Back

eOne Excel AddIn 2010 cannot be installed on systems with .NET Framework version lower than 4.0

Published: Dec 08, 2011
Post Author Written by Kevin Jones

When trying to install the SmartConnect Excel AddIn for Excel 2010, receiving an error that says “eOne Excel AddIn 2010 cannot be installed on systems with .NET Framework version lower than 4.0”


Download and install the Microsoft .NET Framework from this location: Microsoft .NET Framework 4

Feeling stuck? Get the support and guidance you need to help you power through any data challenge

We're on your integration team. Connect with our people and let us know how we can help you.