Skip to content
+1-888-319-3663

COMMUNITY FORUM

Version Compatibility with SQL Server and GP

alicias asked 7 years ago
I'm looking for an updated version compatibility list for SmartConnect, SQL Server, and Dynamics GP.
In particular, is SmartConnect 2014 R2 compatible with SQL Server 2014 and Dynamics GP 2015?

thanks, Alicia.
Answers
Best Answer
lorren answered 7 years ago
Alicia,

SmartConnect 2014 R2 is compatible with SQL Server 2008, 2010, 2012 and 2014. It is also compatible with Dynamics GP 2010, 2013 and 2015.

Thanks,
Lorren

If you would like to submit an answer or comment, please sign in to the eOne portal.