Skip to content
+1-888-319-3663

COMMUNITY FORUM

Version 12.1.136 of Extender.cnk is not compatible with version 12.0.103 of EXTUD.DIC

Matt asked 6 years ago
Just tried to load the latest release of Extender on GP 2013 (12.00.1745), I get the “new code must be included” message logging in to GP but the Extender.cnk file does unchunk and “Version 12.1.136 of Extender.cnk is not compatible with version 12.0.103 of EXTUD.DIC” is written to the installerrors.txt file
Thanks
Matt
 
Answers
Patrick Roth Staff answered 6 years ago
Delete the existing EXTUD.dic (or rename it) and the new cnk file will install.
patrick

If you would like to submit an answer or comment, please sign in to the eOne portal.