Skip to content
+1-888-319-3663

COMMUNITY FORUM

Upgrade issue to GP 2013 R2

kantim asked 7 years ago
Hi, Has anyone encountered an issue after upgrading from GP 2103 SP2 to GP 2013 R2 (Smartlist Builder version 12.00.0058). In Security Task unable to apply secuirty Smartlist Builder Permission with following error 'Wrong number of arguments to 'LoadListView'.  Thanking you in advance Kanti Mistry
Answers
Best Answer
Nicole answered 7 years ago
SmartList Builder 2013 is currently not compatible with Microsoft Dynamics GP 2013. We are really close to a release that will be compatible and hope to release that later this week. Right now, SmartList Builder, Extender, and Flexicoder are not compatible with Microsoft Dynamics GP 2013 R2. You can find our blog posting on it at: http://eonesolutions.blogspot.com/2014/05/microsoft-releases-r2-for-dynamics-gp.html We will post a newer build and a new blog when we release a compatible version.
Jamie replied 7 years ago

Has this been resolved? I am running into the same issue as the original poster.

Howard Joslin replied 6 years ago

Does this answer apply to eXtender as well? If so, what is the current build for eXtender that works with GP2013 R2?

Jared answered 7 years ago
You will need to be on a compatible build of SmartList Builder for GP2013R2.  Currently that will be build 12.00.0075 which is available on the downloads page.

If you would like to submit an answer or comment, please sign in to the eOne portal.