Skip to content
+1-888-319-3663

COMMUNITY FORUM

Unable to save GP Connector set up

Jothikrishnan Narasimmaraj asked 4 years ago
 We have changed the sa password. GP Connector was configured with  sa user ID. Now I’m trying to update the password on the connector setup, it shows the message “Your Microsoft Dynamics GP connection has not been set up correctly. Do you wish set up the connection before closing?” If click yes, nothing happens. It remains the same. And when we attempt to run any map, it throws error Login failed for user sa
Answers
Patrick Roth Staff answered 4 years ago
Jothi,
Whenever you monkey with/change settings in the GP Connector window, SmartConnect always clears out your Default Destination.  So after you make your changes, always re-setup your default destination database in the GP connector.
Now when you close, it won’t complain and also update the GP Connector with your new password and the maps that depend on that being correct will work again.
Jothikrishnan Narasimmaraj replied 4 years ago

Pat,

Greatly appreciate your swift response! Thank you and it seems to be working. But we never had the default company set up and I even compared with my DEV server config and it didn’t have one set up. Seems only when changing the password it requires default company set up.


If you would like to submit an answer or comment, please sign in to the eOne portal.