Skip to content
+1-888-319-3663

COMMUNITY FORUM

The SmartConnect Setup Wizard ended

Tom asked 2 years ago
Greetings – 
 
I am reinstalling smart connect on a server where I am having some issues.  I have deleted the old SC database and user and now I am just trying to recreate the database on the server.
It is erroring out with the “SC Setup Wizard ended”.  Is there a log file I can check to see why?  If not, does anyone know why this is happening?  I have cleaned up SQL Server as far as I can tell (the database and user are gone).
Answers
Ethan Sorenson Staff answered 2 years ago
Tom,
 
This article goes over the common causes for this error message.
Another setting to check is if the credentials used to connect to SQL are SQL credentials, and NOT an Active Directory user.
Tom replied 2 years ago

Thanks Ethan – I already checked those items. Neither the SQL user nor the database exist.

Tom answered 2 years ago
Ethan,
 
If you read the original post I said that I had checked that.  There is no SmartConnect Database or user.
 
Would orphan services cause this issue?
Ethan Sorenson Staff replied 2 years ago

Tom,
Does the install work if you manually create a blank a blank SmartConnect database and SmartConnect user. Then use these credentials when installing SmartConnect. In some environments we cannot create the database due to security limitations. We usually see this issue if SQL is in Azure.


If you would like to submit an answer or comment, please sign in to the eOne portal.