Skip to content
+1-888-319-3663

COMMUNITY FORUM

taSopLineIvcInsert

Terry asked 7 years ago
the new field “@I_vRECREATETAXES” doesn’t show up in the smartconnect map so I cannot set this option in the map. How do I get it to show
patrick replied 7 years ago

Terry,

I don’t see this new param in eConnect anywhere. It is In the taSOPHdrRecalc script but that proc isn’t called directly by the end user and isn’t a current destination in SmartConnect because of that.

But assuming that it is another map (I guess SOP here since you didn’t say), go to Node Maintenance In SmartConnect.
Find the node in question.
Edit it and add a new line.
In the line, add the name of the node (in the style you see the others in the UI show w/o the @I_v) and then the ‘friendly name’ you want to see in SmartConnect.

Now that param will be included in the XML sent to eConnect from SmartConnect.
patrick

Answers
patrick answered 7 years ago
Terry,

I don’t see this new param in eConnect anywhere. It is In the taSOPHdrRecalc script but that proc isn’t called directly by the end user and isn’t a current destination in SmartConnect because of that.

But assuming that it is another map (I guess SOP here since you didn’t say), go to Node Maintenance In SmartConnect.
Find the node in question.
Edit it and add a new line.
In the line, add the name of the node (in the style you see the others in the UI show w/o the @I_v) and then the ‘friendly name’ you want to see in SmartConnect.

Now that param will be included in the XML sent to eConnect from SmartConnect.
Patrick

If you would like to submit an answer or comment, please sign in to the eOne portal.