Skip to content
+1-888-319-3663

COMMUNITY FORUM

Tasks that run before the map DOESN'T START ?

David Guay asked 6 years ago
I created a SQL Command to delete some records in a table and may task doesn’t start ?
I verified my Smarconnect Service and il is running
 
Answers
Chris Hanson Staff answered 6 years ago
David, there shouldn’t be anything that would cause a task not to start unless the checkbox to enable/disable it was accidentally marked.
 
IF you run SQL profiler when you start the map do you see an entry in there for what your task should be doing? It may be running but the statement might not be meeting the criteria to delete the records.
 
H
DAVID GUAY replied 6 years ago

Thanks! Chris

Yes I verified SQL Profiler and I don’t see the problem and when I run my command SQL on the server it is worked my records are deleted ?

Chris Hanson Staff replied 6 years ago

David, can you post the SQL command text that you have in the SmartConnect task here? Are there any variables, source fields, etc that you are inserting into it?

DAVID GUAY replied 6 years ago

DELETE FROM IV00104
WHERE (ITEMNMBR = ‘TESTHAUTEU’)


If you would like to submit an answer or comment, please sign in to the eOne portal.