Skip to content
+1-888-319-3663

COMMUNITY FORUM

SmartConnect WebClient

Christian asked 5 years ago
When opening the SmartConnect Web client site, we are only getting a page with message:
HTTP Error 404.15 – Not Found
The request filtering module is configured to deny a request where the query string is too long.
 
The Application pool and site are both started and we noticed that the Account folder in the physical path specified in the by the site does not exist.  I’ve reinstalled the web client but still got the same issue.
Do you have any suggestions?
patrick replied 5 years ago

Christian,
take a look at this (which is the same URL that I gave in your submitted case)
https://www.iis.net/configreference/system.webserver/security/requestfiltering/requestlimits

Answers
Christian answered 5 years ago
To fix this, enable Anonymous Authentication on the SmartConnect WebClient site in IIS. Go to IIS > Select the SmartConnect Site and open the Authentication feature
 

If you would like to submit an answer or comment, please sign in to the eOne portal.