Skip to content
+1-888-319-3663

COMMUNITY FORUM

SmartConnect to Salesforce Sandbox Error

Bill asked 4 months ago

Hello there, I was wondering if someone can help. We are currently integrating Salesforce our accounting platform Great Plains, through SmartConnect. There is no issue on that front. However, we’re upgrading Great Plains and we are trying to connect this new version to Salesforce’s Sandbox environment to complete testing (while we are still connected to their Sf Production environment, but same org). We have tried several times but continue to receive ‘request failed’ error messages (I’ve tried to attach a screen shot but am unable for some reason). Any advice would be appreciated. Regards, Bill

Answers
Ethan Sorenson Staff answered 3 months ago

Bill,

It sounds like the Salesforce Service Url is incorrect. Typically sandbox instances of Salesforce use the below url. You may need to change the version number at the end of the Url to match your api version.

https://test.salesforce.com/services/Soap/u/53.0


If you would like to submit an answer or comment, please sign in to the eOne portal.