Skip to content
+1-888-319-3663

COMMUNITY FORUM

SmartConnect Mapping Drop-Down Won’t Let Me Choose

johnellis asked 10 years ago
We're using SmartConnect 20.12.0.16 for GP 2010.  In the mapping for some of the fields for "Column Type", SmartConnect will not let me choose a selection other than "List Option".  How can I get it to let me change the drop-down list?
johnellis replied 10 years ago

Well, the Column Type drop-down list will let me choose something other than “List Option”, such as “Source Column” or “Calculation”.  But, when I go over to the “Column Name” column, the “Column Type” column reverts back to “List Option”.  So, we’re stuck and can’t map any further.
 
How can I get SmartConnect to let me change the Column Type drop-down list?  Is this going to require installing an update to SmartConnect or running Maintenance?

 

johnellis replied 9 years ago

Resolved….this is a bug.  Resolution is to drag the columns over from the left to the right.


If you would like to submit an answer or comment, please sign in to the eOne portal.