Skip to content
+1-888-319-3663

COMMUNITY FORUM

SmartConnect Import – Could not validate data source tenants error

Jothikrishnan Narasimmaraj asked 4 years ago
 Hi,
 
I’m trying to Import set of SC Maps from Production to TEST, but all failing with error message “Could not validate data source tenants. Login failed for user ‘sa’.” 
I’m not sure what is it trying to validate. If data source need an update that can only be done after import.  
 
Thanks,
 
Jothikrishnan Narasimmaraj replied 4 years ago

I think I figured out the problem but probably needs a fix from you.

Source Query has a linked server table from CRM. When i import it on to TEST, TEST doesnt have linked server but even when I create something, I’m not going to link Production on TEST server.

I can only switch the linked server on the query after import. But validation fails and not even allowing to import.

Please fix it or let me know if any feasible workaround.

Jothikrishnan Narasimmaraj replied 4 years ago

I tried updating the linked server but still same error. Any help please


If you would like to submit an answer or comment, please sign in to the eOne portal.