Skip to content
+1-888-319-3663

COMMUNITY FORUM

SmartConnect freezes when trying to set schedule for a map

Isabell asked 5 years ago
Hi,
I have a problem. Eveytime I try to set a schedule for my map SmartConnect freezes. This happens as soon as I hit \”Save\” in the Schedule window. I have happened several times now and every time I have to force SmartConnect to close through Task Manager. Anyone have an idea why this keeps happening to me? It is a change map going from GP to CRM and I hav used the same map in my test environment and works just fine, so I know it is set up properly.
Thank you!
/Isabell
Answers
Patrick Roth Staff answered 5 years ago
Isabell,
That’s a bug with SmartConnect in the scheduler window.  If you attempt to EDIT an existing schedule and the time entered is before the current time of your machine, then SC will lock up.
So if it is 3:00 PM and you set the schedule time to be 9:00 AM, then you’ll run into this issue.
The workaround is to delete the schedule.  Then re-set it up again however you need and you’ll be fine.
Isabell replied 5 years ago

Hi Patrick,
Thanks for responding. It worked just fine when I did as you said!
/Isabell

Steve Grant replied 5 years ago

Thanks Patrick,
I had the same issue and this resolved it.

Jeff Frye replied 4 years ago

Yes, thanks again for posting this Patrick. Fixed my issue.

Rafael replied 4 years ago

I tried the fix listed but it didn’t see to help with the issue.

Patrick Roth Staff replied 4 years ago

FYI: This bug was fixed with the initial SmartConnect 2018 release.


If you would like to submit an answer or comment, please sign in to the eOne portal.