Skip to content
+1-888-319-3663

COMMUNITY FORUM

Scheduled tasks not running

John McDonald. asked 4 years ago
 We just upgraded to GP 2016 and Smartconnect 2017.  We have been running jobs from the command prompt via C:\Program Files (x86)\eOne Solutions\SmartConnect\eOne.SmartConnect.RunMapConsole.exe for years and over 300,000 of iterations.  With the upgrade we have 10 of the 40 jobs not being able to run via the command prompt runtime (and we tested via sql and cmd prompt level) and they appear to work, but the logs aren’t incremented. The other 30 jobs (and all are the same source excel, written by one person) run fine.  There is no rhyme or reason for it.
That said, we can work alternatively through the Smartconnect scheduler.  However, even this does not work.  We tried changing users, writing maps from scratch, but every time the scheduled job runs it fails.  When we run it manually no issue at all.  We have been using Smartconnect since version 2010, and never seen this many problems.  We have tried every combination just to get a new job to run as a test and nothing.  
The question is how do you get the scheduler to work in this situation.
 
 
Ethan Sorenson Staff replied 4 years ago

John,
This is a very loaded question. There isn’t an obvious answer to your question. The only simple cause could be the users assigned to run the maps either no longer have access, or their password has changed. If that isn’t the issue, I encourage you to reach out to our support team.
support@eonesolutions.com


If you would like to submit an answer or comment, please sign in to the eOne portal.