Skip to content
+1-888-319-3663

COMMUNITY FORUM

No Data Found

marcb@progressive-solutions.com asked 9 years ago
I'm having trouble getting any map to work.  The validate and preview processes on the data source seem to work fine and return the expected data from my source file, but anytime I run a map all I get back is the message that 'No data was returned from the data source.  Processing will stop'.

I've tried several different source types for my maps (including maps that were already built and were working), but they all return the same informational result.

I'm running version 20.12.1.8 and have found that downloading the Smartconnect file on your website gives me an older version.

Please help.

Thanks,
Marc
Chris Hanson replied 9 years ago

The file on our site should be the latest one now (20.12.1.16), that file must have been updated incorrectly when we moved websites.

For the no data issue, normally it is caused by blank values in the fields you pick as keys. I haven't seen that issue for a while so I don't have much else than that.

In this case it would probably be easier to troubleshoot if you contacted our support team and had them work with you directly. You can either email or call them using the Contact button/menu on our site.

H


If you would like to submit an answer or comment, please sign in to the eOne portal.