Skip to content
+1-888-319-3663

COMMUNITY FORUM

Microsoft Dynamics GP extender needs to finish installing

jbman75 asked 7 years ago
I received this on both of the front end machines on the previous version of extender and the latest logging in as a user with elevated privledges.

We're on GP 2013 R2.

I can't find much about it online on 2013.

Thank You
Answers
Best Answer
Nicole answered 7 years ago
This error usually indicates that it either isn’t able to create a table or stored procedure that it is trying to create when doing the install or that it hasn’t been updated from the previous version. If it is a fresh install, you can capture a DexSQL.log or a SQL Trace with the errors turned on so that you can see what it is having an issue with creating. If you did an update from GP 10 or 2010, you have to go to Microsoft Dynamics GP – Tools – Extender – Maintenance – Upgrade Extender and run through that in every company.

If you would like to submit an answer or comment, please sign in to the eOne portal.