Skip to content
+1-888-319-3663

COMMUNITY FORUM

Metadata contains a reference that cannot be resolved – CRM 2016

Damien asked 6 years ago
Hey,
Im trying to connect to a CRM 2016 on premise source/destication.
When i setup the connector (Setup -> Micrososft CRM Connector Setup) it connects fine to my CRM 2016 specifying specific credentials.
I can run system maintenance w/o the real time trigger and it completes fine.
When i select the Connector as a destination or a source it tells me “Failed to connect to the microsoft CRM 2011 Sever”
And if i try to select an entity to process i get “Metadata contains a reference that cannot be resolved”…


Does the specifyied credentials in the connector get ignored? Or what am i doing wrong?
 
please help!
Liz Fajardo replied 5 years ago

I’ve the same issue with CRM 2015

Liz Fajardo replied 5 years ago

did you figure it out how to solved it?

Joel Rodencal replied 5 years ago

I am getting these same results all of a sudden and everything was working just fine a few days ago.
Any update to this?

Thanks

Joel

Answers
Joel Rodencal answered 5 years ago
Resolution for me was to upgrade my SmartConnect version as the version I was on didn’t support CRM 2016/D365
Once I upgraded everything worked just like it should.
Joel

If you would like to submit an answer or comment, please sign in to the eOne portal.