Skip to content
+1-888-319-3663

COMMUNITY FORUM

Install

Brian asked 7 years ago
I recently installed Smartconnect on a new computer of an existing Smartconnect user. (This was my first time installing Smartconnect). When the user attempts to log on to Smartconnect they evenually get a message 'Could not log onto the SQL server'.  If the user logs onto another computer where Smartconnect is already installed it launches fine.  I've checked the registry settings on the new computer with another computer and they are identical.  The service is running under the same domain account and I can successfuly stop and restart the service.  Any suggestions on what could be different on the newer computer that would cause Smartconnect to generate the error.
Mick Egan replied 7 years ago

Try UAC turned off just in case.

Brian replied 7 years ago

Still cannot launch…

Mick Egan replied 7 years ago

I would try right clicking and "Run as Administrator" to rule out machine security issues.

Brian replied 7 years ago

Tried that and still receive the same error.

Mick Egan replied 7 years ago

What about if another user Logs into this problem machine, can they access smartconnect?  I will try and setup another machine and see if we can duplicate your error.

Brian replied 7 years ago

I tried logging on as myself and got the same error.  I successfully launch Smartconnect from my computer.

Answers
Best Answer
Lorren answered 7 years ago
Brian,

On the machine that is not working this error means the SmartConnect user password was not entered correctly.

On the machine where SmartConnect is not working browse out to the Program Files (x86)eOne SolutionsSmartConnect.  Run the eOne.SmartConnect.Config.exe, enter the SQL Server where the SmartConnect database is located and the SmartConnect password.  

If you have the correct password, you can then save changes to update this machine's SmartConnect password.

Lorren
Brian replied 7 years ago

Lorren, sorry for not getting back to you on this.  Your previous reply got overlooked in my inbox.  The eOne.SmartConnect.Config.exe file is not in the Smartconnect folder.

Mick Egan replied 7 years ago

Brian, What version of Smartconnect is installed?

Brian replied 7 years ago

20.11.11.63

Mick Egan replied 7 years ago

Brian, I was able to install Smartconnect with an incorrect "smartconnect" password on my machine, and receive the "Could not loginto the SQL Server" message when starting Smartconnect. I then uninstalled and re-installed and used the correct smartconnect password and can log into Smartconnect. You could try and log into SQL Management Studio as the smartconnect user and check the password is correct. Mick


If you would like to submit an answer or comment, please sign in to the eOne portal.