Skip to content
+1-888-319-3663

COMMUNITY FORUM

GP2015RTM, Smartconnect 20.14.1.25, EConnect 14.0.532.0

Jean Graniero asked 6 years ago
Hi
I have installed Microsoft Dynamics GP2015RTM, eOne Smartconnect 20.14.1.25 and eConnect from the GP2015 install version 14.
0.453.0
Microsoft.Dynamics.GP.eConnect,fileVersion=”14.0.532.0″,version=”14.0.0.000″,culture=”neutral”,publicKeyToken=”31BF3856AD364E35″,processorArchitecture=”AMD64″
I have setup my GP Connectors in Smartconnect for GP version 2015
When executing a mapping I receive error that it is looking for version 12 of eConnect.
MC_GL_ENTRY: Could not load file or assembly ‘Microsoft.Dynamics.GP.eConnect, Version=12.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35’ or one of its dependencies. The system cannot find the file specified.
 Thanks in advance for your assistance with this request
 
Mark Anderson Staff replied 6 years ago

Jean, as long as the GP Connector is set to GP 2015 it should look for eConnect version 14. Have you run system maintenance to update the maps to use the updated GP connector setting? If you create a new map does it work?

Mark

Jean replied 6 years ago

Hi Mark, thanks for the reply. Found out that after changing the GP version and rebuilding the GP connectors I still needed to exit the application, restart the services and open the application again. All was fine after that.
Again, thanks for the reply

Jean

Carl Holzhauer replied 5 years ago

Just wanted to follow up and say thanks, this worked for me when I was going from 2015 R2 to 2016 R2

Answers
Chris Hanson Staff answered 6 years ago
Jean, glad to here that it is working for you – SC does cache some connection details, which its sounds is like what you had ran into.

H

If you would like to submit an answer or comment, please sign in to the eOne portal.