Skip to content
+1-888-319-3663

COMMUNITY FORUM

GP Nodes did not populate even after running GP Resource cache successfully

Nancy asked 4 years ago
I don’t see the nodes when trying to setup a map nor in the security. This is first time install of SmartConnect 2017 with GP 2016, eConnect was already installed.
Answers
Ethan Sorenson Staff answered 4 years ago
Hi Nancy,
When you setup the GP Connector make sure you check the “Use Credentials” box, and enter a user that has access to the Dynamics database, and all the companies. I like to use sa here. Then you will want to run system maintenance and it will create the nodes in SmartConnect. After you run system maintenance you can switch the user from sa to a user with lower access.
Nancy replied 4 years ago

Hi Ethan, I did use SA, does the checkbox for ignore Service Proxy matter, I have it Unchecked.


If you would like to submit an answer or comment, please sign in to the eOne portal.