Skip to content
+1-888-319-3663

COMMUNITY FORUM

GP 2013 R2 Upgrade Security Issue

Sandy Wojtysiak asked 7 years ago
After upgrading to GP 2013 R2, non-power users have access to Smartlist Builder, but when they open the window, they get a message stating that they do not have security privileges.  The Smartlist Builder window opens, but they cannot open any of the Smartlists.  Was there a change in security for GP 2013 R2 and the latest version of Smartlist Builder?
Answers
Jared answered 7 years ago
You can view the minimum security task requirements online: http://www.eonesolutions.com/Manuals/SmartList-Builder/SmartList%20Builder%202015/?page=toc377551038 What version of GP did you upgrade from?

If you would like to submit an answer or comment, please sign in to the eOne portal.