Skip to content
+1-888-319-3663

COMMUNITY FORUM

failed import with no errors

Gwins asked 9 years ago
I'm trying to import payroll check information into GP2010.  Mu source file is Excel 2010.  I can validate the input file and preview it.  The mapping is pretty straight forward.  When I run the import, the progress windows opens with "Done" highlighted although no data was imported.  The event viewer also shows no information.  Any suggestions?
Jamie replied 9 years ago

Check the company you are importing the data into.  The company button should list what company the data is going into.  Then look at what GP company you are logged into.

If those match up and the data is not there, change the destination to Dynamics GP – File.  The output .xml will show you the destination and data so you can troubleshoot it.

Jamie

gwins replied 9 years ago

I made the changes as you suggested and ran the import with the same results.  It did not create an error file.

philm replied 7 years ago

I’m experiencing the same issue with a payroll map. The map runs, shows the correct record count and then the Done button is highlighted. I have tried both GP and a file destinations with the same results. Just curious if you ever found a resolution to this problem. Thanks

RogerRogerATX replied 7 years ago

I run into something similiar all the time with using AA.  The system gets overwhelmed by the error messages and just stops without reporting the error message.  I go into SQL profiler and run a trace while running the import, then see what error messages pop-up in SQL when it stops.  That usually helps to figure out what the problem is – Dynamics GP stores the error codes in a table in the Dynamics db.


If you would like to submit an answer or comment, please sign in to the eOne portal.