Skip to content
+1-888-319-3663

COMMUNITY FORUM

Extender Setup Wizard ended prematurely

Jeff H asked 9 months ago
Just installed Extender at work.  Everything went fine except for one desktop.  That desktop has SmartConnect (20.18.1.49) installed and registered on it.  There is no log information, no support articles for this error and extender.  There is one for the same error with SmartConnect but that is not my problem as that is installed successfully and full functional.   I’ve emailed support but no response as of yet.
I’ve tried all the normal install ops but no joy.  In case it matters, we are running Extender 18.03.0077 and that is what I’m trying to install.   I installed it without issue in TS 2019 and 30 other win10pro desktops but this one is causing me grief.  Unfortunately, it is “my” desktop.  
Thoughts?
p.s. I also posted in the SLB forum because it is doing the same thing.
Answers
Patrick Roth Staff answered 9 months ago
As a follow up to this forum post.
I/We have never seen SLB or Extender install wizard failing like this.  The workaround seemed to be installing to a “dummy” folder like c:\temp and then copying the files to the GP folder manually.  Since Extender/SLB doesn’t write anything about “location” to the registry, that worked around the issue.
That this worked suggests some kind of “permissions” installing to the GP folder somehow – I don’t quite understand how that could be but that a “different” folder works sounds like it.
If we really wanted to know more about the error, you can use this MSFT Blog entry:
https://docs.microsoft.com/en-us/troubleshoot/windows-client/application-management/enable-windows-installer-logging
This entry will turn on all windows logging when running a Windows installer (which is what happens inside the Advanced Installer) and you’ll get log files on the install.  You’d review the logs and there will be an error – what that tells us might be hard to figure out.
patrick
 

If you would like to submit an answer or comment, please sign in to the eOne portal.