Skip to content
+1-888-319-3663

COMMUNITY FORUM

Extender Import Button

Corey asked 2 years ago
I’ve just spent way too much time trying to follow the instructions for using Extender Import Objects in trying to locate the Import Button. I figured I’d post something here to assist someone else in the future who is scratching his or her head on this topic. At least for the 2013 version of Extender you must change your User Preferences >> Window Command Display from “Action Pane” to “Menu Bar”. Otherwise the button does not appear on the Import Object Screen.
Answers
Patrick Roth Staff answered 2 years ago
Yes – you will see issues like this if you are GP 2013 R2 using the Action Pane (the default) and you use a release of Extender that came out before GP 2013 R2.
So setting your menu back to Menu Bar is one workaround – the other is load the latest Extender for GP 2013 R2.
https://www.eonesolutions.com/Downloads/Extender/Software/Extender%202013%20(12.10.0136).zip
Due to a quirk in the version number and how Dexterity handles that, delete the EXTUD.dic in your GP folder before installing this latest 12.1 Extender so that it loads properly.

If you would like to submit an answer or comment, please sign in to the eOne portal.