Skip to content
+1-888-319-3663

COMMUNITY FORUM

Excel Add-In Not Appearing

johnellis asked 8 years ago
Hello: I have installed SmartConnect’s Excel Add-In for Office 2013 64-bit. The Add-Ins tab is not appearing in Excel. So, I cannot access the SmartConnect Excel button. How do I fix this? Thanks! John
Lorren replied 8 years ago

John,

If you go to the Excel Options and click on the Add-ins option, do you see the Smart Connect add-in and is it in the Active Application Add-Ins?

If not you can click the Go button to the right of the Manage: Excel Add-Ins drop down button.

Lorren

johnellis replied 8 years ago

Even with clicking the “Go” button, the Excel Add-In does not appear for selection.

So, neither option is allowing me to see the Excel Add-In.

This is for Office 2013.

John

Deb replied 8 years ago

I am having the same issue – no addin appears and there is nothing when I click Go next to the Manage Excel Addins.

Excel 2010 64 bit

wendi.bassett@tribridge.com replied 8 years ago

I cannot get the add in to appear either – i followed kb article to uninstall and reinstall and still can't see it.  Is there a solution for this?

Mark replied 7 years ago

Under the Addins, change Manage from Excel Add-ins to COM Add-ins, click the Go…button.  Check the box next to SmartConnect Excel 2013 Add-in and click OK.  The tab should show up now.

Mark

Tracy Jo Dance replied 6 years ago

The add-in does not appear here either

Patty replied 5 years ago

I am having the same problem. Uninstalled and reinstalled 2016 version of eone excel addin. Tried the GO on add-ins and com add-ins. It is not in the list.

Patty replied 5 years ago

Found my solution. Installed 32 and should have been 64. Once 64 installed it worked.

Answers
Louny answered 5 years ago
Go to the add-ins folder where you have your add in saved. Right click on the file, and select Properties. At the bottom of the General tab, look for “Security”  then check on the “Unblock” option
Arshad Nabbie replied 3 years ago

I tried this and it worked, Thanks

Arthur answered 2 years ago
Just another tip, if you don’t have admin rights to your machine and you use an administrators credentials then it will only install it for the administrator
Enis replied 1 year ago

Hi Arthur, could you please advise how we can install for all users then? Somehow even if we select all users, as you mentioned using administrator credentials avoid installing for all users.


If you would like to submit an answer or comment, please sign in to the eOne portal.