Skip to content
+1-888-319-3663

COMMUNITY FORUM

Excel add-in error could not load maps

Lewis asked 2 years ago
I’m setting up a new SmartConnect installation.  I have the SmartConnect importing from the console successfully. I’m even able to browse to the SmarConnect WCF Service, without issue.. http://win12gp18:5557/smartconnect.svc
Now I want to configure the Excel add-in, and I’m receiving a message.  “Could Not Validate Credentials, could not load maps.  Verify credentials are correct and at least one map exists in SmartConnect.”
This looks simple, however I’m unable to figure out where the credentials are failing.
 
 
 
Answers
Lewis answered 2 years ago
Additional information I’m using an on premise connection to Dynamics GP 2018
 
Ethan Sorenson Staff answered 2 years ago
Lewis,
Connecting to the above URL in a browser does not require use of credentials. So the issue is most likely in IIS. Check the following settings.

  1. Check the Application pool for the SmartConnectWCF and verify the Identity is for a user that is setup as an admin in SmartConnect.

  2. Go to Sites > SmartConnectWcf > Authentication > and check that ASP.NET Impersonation is enabled and is using the same credentials as the Application Pool.

  3. Make sure the Windows Authentication is Disabled.


*After making any changes restart the WCF service
If this doesn’t fix it, submit an email to support@eonesolutions.com

If you would like to submit an answer or comment, please sign in to the eOne portal.