Skip to content
+1-888-319-3663

COMMUNITY FORUM

Errors when setting a weekly schedule

Philippe Merariu asked 5 years ago
I am trying to set a schedule to run my maps on a weekly basis. I open then schedule tab and select my options, but if I change the default Start Time (which is 08:00:00 AM), SmartConnect will freeze and crash when I try to save it. It works if I leave it at 8:00:00 AM.
Does anyone know what the problem might be?
Answers
Patrick Roth Staff answered 5 years ago
That is a bug in SLB and i’m not sure if it is fixed even in the latest SLB 20.16.1.24.
The problem happens if you are changing a schedule.  If you are trying to edit an existing schedule, then this will happen if you set a time before the current time. So right now my time is 11:27 AM and if I try to set the time to 8:00 AM then this will happen.  But if I set to 2:00 PM i’m fine.
So the workaround currently is to delete the schedule then set it up again if you need to make any changes to it once created.
 
 
Philippe Merariu replied 5 years ago

Thanks Patrick for the quick response. I’ll try the workaround you suggested.

Nannette Belcher replied 5 years ago

This is happening with me on a setting a new schedule OR editing one. It will let me do anytime after 8:00 am but will not let me do anytime beforehand. It is 5:00 pm my time and I am trying to set the scheduler to run between 5:00 am and 6 pm.

Nannette Belcher replied 5 years ago

I figured it out… I had to set the interval. Check the Repeat every box and however many minutes you want. Click save and it didn’t freeze up on me.


If you would like to submit an answer or comment, please sign in to the eOne portal.