Skip to content
+1-888-319-3663

COMMUNITY FORUM

Downgrade from 2017.17.0.11

Michael Laabs asked 4 years ago
Are there any scripts that will downgrade the smartconnect database back to 2016.1.13. After upgrading to 2017.17.0.11 a lot of my more \”complicated\” jobs are failing and I can\’t get them to work properly again.The jobs work fine on the previous version of smartconnect.
Answers
Ethan Sorenson Staff answered 4 years ago
Hello Michael,
I’m guessing your more “complicated” maps are using global variables. We have had issues with 20.17.0.11 not using global variables. This was fixed in our 20.17.0.17 release of SmartConnect. A simple upgrade would fix any global variable issues you have.
As for your question for downgrading SmartConnect. The only way you can do this is to uninstall SmartConnect, and restore the database to a time before the upgrade. Then you would install the old version, 20.16.1.13, and connect back to the database.

If you would like to submit an answer or comment, please sign in to the eOne portal.