Skip to content
+1-888-319-3663

COMMUNITY FORUM

CRM 2011 Real Time Data Source Settings

bushman4 asked 9 years ago
Can someone provide some information as to what needs to be put in the CRM 2011 connector setup screen in the "Real-Time Data Source Settings" fields?  Where can I find the information for the callback web service, and what user information is approriate for the user fields?

The documentation shows a version of this setup screen that does not match what I am seeing.

Thanks in advance,

Glenn
ken.hepworth replied 9 years ago

Hi Glenn,

The documentation might show a UI that may be a bit old, but the UI's in the documentation will be updated with the new version of SmartConnect when it is released in the near future.

In the meantime, refer to the "Credentials" part of this new kb that may assist you. I am not sure what type of CCRM you are using, but this will give you a better understanding of the authentication you may need.

http://www.eonesolutions.com/Support/Knowledge-Base/Knowledge-Base-Article.aspx?articleid=206

I hope this helps.

Regards,
Ken

bruce.jones@solutects.com replied 9 years ago

How do I verify that I have everything set up properly?  I receive no errors during setup and it appears to register fine but I am not getting the results I'm expecting or any errors.?

Sarvenaz replied 9 years ago

Do the steps bellow to verify if you have correct settings for real time data source:

1-      Check web service by copying the web Service address and paste it into your browser address bar.
2-      If the web service works, log in to the machine that web service is installed. Copy the address into the browser address bar. Get the user by clicking on ‘Test current user’ and verify if the user has the right permissions in CRM 2011.
3-      Check event viewer on the machine that web service is installed.
bruce.jones@solutects.com replied 9 years ago

Thanks Sarvenaz, I appreciate the response.

I fail at step 1. I can see the web service in IIS Mgr but cannot browse to it.

What should the actual URL be for the Web Service in the SmartConnect Setup window?
SHould this be auto-populated?

bushman4 replied 9 years ago

I found that I had to enter the value manually, and I also had to open a port on the loca lwindows firewall to allow traffic in.

The URL I used was:
http://servername:5556/SmartConnect/SmartConnect.asmx

hth,

Glenn

Answers
Best Answer
sarvenaz answered 9 years ago
Glenn is correct. You need to create it using IIS manager and also open a port. The default URL would be:

http:// servername:5556/ SmartConnect/SmartConnect.asmx

When 'servername' gets replaced by the actual server name and '5556' is just the default port.

Regards,


If you would like to submit an answer or comment, please sign in to the eOne portal.