Skip to content
+1-888-319-3663

COMMUNITY FORUM

Could not update tracking record – CRM 2015

ALBERTO asked 6 years ago
I HAVE A MAP THAT IS MS CRM CHANGE DATA SOURCE. SO WHEN I RUN IT MANUALLY I AM RECEIVING AN ERROR LIKE THIS: “Could not update tracking record, map run will continue. Column ‘new_lead_trackingid’ does not belong to table tblMasterRows”
 
DOES ANYBODY KNOW WHY THIS ERROR?
Answers
Lorren Zemke Staff answered 6 years ago
Alberto,
This usually means the tracking id field was removed as one of the key fields for the data source. You will need to put that field back into the Key Fields for the Data Source so SmartConnect can mark the tracking table as processed.
ALBERTO replied 6 years ago

Thanks Lorren, so I have added the trackingid field into the key fields (I am working with Leads so the tracking field that was created by the SmartConnect is ‘new_lead_trackingid’) . I have checked the Track creates and Track updates options and then I tried to VALIDATE the data and I am receiving this error: “Connection could not be validated”, and in the error details I can see this information: “Could not find an entity with specified entity name: new_lead_tracking”. My question is: Do I need to create this entity? or can I import this tracking entity into CRM? I am working with SC 2015 and CRM 2015 On-Premise.

Thanks a lot!


If you would like to submit an answer or comment, please sign in to the eOne portal.