Skip to content
+1-888-319-3663

COMMUNITY FORUM

Could not save record

steve asked 7 years ago
I'm trying to create an export from Dynamics GP.  I can set up the data source just fine, and I am picking Export to File for the Destination. I've tried csv, excel, and tab delim, but whenever I try to save or run the map, I get the error 'Could not save record'.  I was able to create the mapping just fine, and the preview looks good.  This only happens when Dynamics GP Query is the Data source.  I've looked at the Query and the preview there also looks good.

Any ideas or help?
Answers
Best Answer
Chris answered 7 years ago
Steve, are you on the latest build? I just went through and sent up a few different GP Query to File destination maps and they all worked fine. The latest version can be downloaded from the Downloads section on the site.

If you are on the latest build you can try use a different source, for example you could choose ODBC and then put the SQL Query in the data source to get the data from the correct tables.

H

If you would like to submit an answer or comment, please sign in to the eOne portal.