Skip to content
+1-888-319-3663

COMMUNITY FORUM

Could Not Retrieve Map

cez asked 4 years ago
I tried to open my SmartConnect mapping but it is saying: “Could Not Retrieve Map.” 
Can I ask how SmartConnect pulls up mapping? What connections are involved when you first open the map?
After trying couple of times by logging out of SmartConnect and logging back in, I can pull up the Map without errors.
bryan replied 3 years ago

Hi, I tried logging out of SmartConnect and back in but I still get the same error. Is there another solution to this?

Answers
Tanya Henderson answered 2 years ago
Does anyone know the answer to this I am getting it as well?
Ethan Sorenson Staff answered 2 years ago
This is a generic error message saying that some part of the process to open the map failed. Usually it means the SQL command to collect all relevant information from the SmartConnect database failed. Here are some things to check:

  • Make sure the SQL server containing the SmartConnect database has enough memory to perform the query

  • Try restarting SmartConnect

  • If you recently performed a SmartConnect upgrade, it is possible some tables were not upgraded correctly. The error message should specify in these cases what table/field is incorrect.

  • Try running SmartConnect > Setup > System Maintenance to check for errors in the database.

  • In very rare cases a map can become corrupted in the SmartConnect database. In these cases the map will need to be deleted and recreated.


 
If none of these resolve the issue, I recommend reaching out to support@eonesolutions.com
Ethan

If you would like to submit an answer or comment, please sign in to the eOne portal.