Skip to content
+1-888-319-3663

COMMUNITY FORUM

Column EonRunErrors does not belong to table

marcb asked 7 years ago
I’m not having much success with the Excel 2013 32 bit addon. I can sign in, configure and validate all just fine. But when I run a map inside of the SmartConnect application it reports back that I have an account in my import that doesn’t exist in GP. When I run the same import from the Excel addin in each mode I get unclear results: 1) Process Errors – The window pops up with the entire journal entry (> 400 rows), but the hover tag that is supposed to appear doesn’t appear and there is no indication of what the error is. 2) Highlight Errors – I just get an error stating “Column EONERUNERRORS does not belong to table” and no rows get highlighted and I’m still left without an explanation of what the problem is. Do I need to do some special setup in the spreadsheet to get the Highlight Errors mode to work? Do I need to do something special to get the hover tags to work when in Process Errors mode? Thanks for any tips you can provide.
Nate replied 5 years ago

Marc, did you ever find a solution to this? I am encountering the same thing and would really like to know if you have a solution.

Answers
Graham answered 4 years ago
We had this issue too. Turns out there was an error in the data, but our version of SmartConnect had a bug where the error wouldn’t get reported on the Process Errors window, and selecting “Highlight Errors” would just give the “Column EONERUNERRORS” message.
In our case, we had to turn on





Normal
0




false
false
false

EN-CA
X-NONE
X-NONE
















































































































































































































































































































































































































/* Style Definitions */
table.MsoNormalTable
{mso-style-name:"Table Normal";
mso-tstyle-rowband-size:0;
mso-tstyle-colband-size:0;
mso-style-noshow:yes;
mso-style-priority:99;
mso-style-parent:"";
mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
mso-para-margin:0cm;
mso-para-margin-bottom:.0001pt;
mso-pagination:widow-orphan;
font-size:10.0pt;
font-family:"Times New Roman",serif;}

the “Log Errors” and “Log XML” options for the map in SmartConnect and look at the XML to see what the errors were.
Graham replied 4 years ago

Not sure what happened with the formatting on my previous answer. I’ll try again…

We had this issue too. Turns out there was an error in the data, but our version of SmartConnect had a bug where the error wouldn’t get reported on the Process Errors window, and selecting “Highlight Errors” would just give the “Column EONERUNERRORS” message.
In our case, we had to turn on the “Log Errors” and “Log XML” options for the map in SmartConnect and look at the XML to see what the errors were.


If you would like to submit an answer or comment, please sign in to the eOne portal.