Skip to content
+1-888-319-3663

COMMUNITY FORUM

Bulk Data Load / Folder Data Source not returning data

Tom asked 4 years ago
Have there been reported issues with the Bulk Data Load / Folder Data Sources in version 20.17.0.17? 
I am trying to write a (pretty simple) PM Transctions import using a Folder Data Source and no matter what I do when I run the map it returns 
     “No data was returned from the data source.  Processing will stop.”
I even went so far aa to put my one (1) source file in two (2) different folders.  One copy of the file was used as the template, the other was stored in the source folder.  This insured that the template and source files were the same – same number of columns, same column names, same tab name… heck even the same file name. 
Even running the integration this way returned the error from above.
For what it’s worth I am trying to import Excel 2013 files.
Sherry Whitten replied 4 years ago

Tom,
I ran into an issue this week where I got the ‘no data was returned’ message because apparently the file path/name was too long. Not sure exactly what the magic length is, but I shortened my file name considerably, and then the map ran immediately. Maybe try a very simple path and very short file name and see if that helps? Also, are you running the map manually or scheduled? Scheduled doesn’t work, I don’t think.

Sherry Whitten replied 4 years ago

Oops – sorry I misspoke. Scheduled DOES work, but the feature to have it run automatically via Real Time trigger doesn’t work.

Tom replied 4 years ago

Thanks Sherry. I was just reading your question and thought I’d try shortening the file path and name.

Sadly, that makes no difference. I put on copy of the file in C:\test\ and another in C:\test2\ and named both files ohio.xlsx. This configuration still only returns the error.

Answers
Lorren Zemke Staff answered 4 years ago
Tom,
Have a look at this Tech Tuesday we just posted.
https://www.eonesolutions.com/tech-tuesday-troubleshooting-folder-data-source/
 

If you would like to submit an answer or comment, please sign in to the eOne portal.