Skip to content
+1-888-319-3663

COMMUNITY FORUM

Bug when Mapping destination "Column Name" values?

Aaron asked 6 years ago
Building SmartConnect 2014 Maps, I have run into a challenge then removing/clearing/deleting a “Column Name” value in the destination column list.
The Destination column’s type is “Source Column” and while they all start off as [blank], as soon as a choice is made from the picklist, there has been no way I have been able to reset the value back to [blank]. I have tried:

  • Choosing anther value in the picklist (this works but does not allow choosing [blank])

  • Clicking the “x” in the lower right of the picklist (this just closes the picklist window, leaving my last selection unchanged)

  • Attempting to type over the value with spaces, delete, other characters (just opens the picklist dropdown window)

  • searching for the column name, then clicking “clear” (this just resets the search, does not “clear” the column name value)


It looks like my options are (1) wait for someone more creative than me to propose a solution, or (2) rebuild my whole Map (ugh)
Thank you in advance for the assistance,
Aaron
Answers
Aaron answered 6 years ago
While reviewing my post for typos (found ’em, cannot fix ’em!), I realized the solutions…

  • Change the Column Type from “Source Column” to any other choice.

  • Change the Column Type back to “Source Column”.


I hope this helps someone else,
AM
patrick answered 6 years ago
Yup, that will work.  However if you select the mapping column and press the Delete key, SmartConnect will ‘un-map’ the field.
patrick

If you would like to submit an answer or comment, please sign in to the eOne portal.